Skip to main content

Can I use the TRACE32 Software Updater on my operating system? - Knowledgebase / Setup / update - Lauterbach Support

Can I use the TRACE32 Software Updater on my operating system?

The updater is available for the following operating systems:

  • Windows 7, 8 and 10, 32-bit and 64-bit versions
  • Linux 64-bit versions. Requires GTK3.
  • MacOS x64, version 10.9 and newer

Please contact support@lauterbach.com if a GTK3 is not available for your Linux distribution.

Helpful Unhelpful