Skip to main content

[Linux] After release 2021/02 PowerView no longer starts with a Qt GUI on Ubuntu 16.04 - Knowledgebase / Setup / update - Lauterbach Support

[Linux] After release 2021/02 PowerView no longer starts with a Qt GUI on Ubuntu 16.04

Starting with release 2021/02 Qt4 is no longer supported and the Qt5 minimum is 5.6. But Ubuntu 16.04 Xenial comes with Qt-5.5.1, which is too old for PowerView.
If you have control over your Ubuntu installation, either upgrade to a newer version (18.04 or later) or use external PPAs to update your Qt5 packages on Ubuntu 16.04.

Refer for more information to https://launchpad.net/~savoury1/+archive/ubuntu/qt-xenial/

Helpful Unhelpful