Skip to main content

[Linux] "Communication with Acrobat Reader failed" - Knowledgebase / Setup / update - Lauterbach Support

[Linux] "Communication with Acrobat Reader failed"

If you use an Acrobat Reader version higher than 7 on a Linux host, you might receive the error message:

"Communication with Acrobat Reader failed - check if plugin <trace32.api> is started correctly"

In such case, you need to update the plugin trace32.api on your host.
The newest plugin version is also available at the download link below: https://www.lauterbach.com/faq/trace32.api_linux.zip

Helpful Unhelpful